Configurable timed lasers (Difficulty: 🟩)

  1. What you’ll need: lifecycle, repeater, laser, and wire repeater
  2. Set the life cycle to listen to the game start.
  3. Connect the life cycle to the repeater (Event occurs: start repeater)
  4. Connect the repeater to the wire repeater (repeater runs task: repeat the pulse)

    You should have something like that ^^^^
  5. Connect the wire repeater to the laser (wire repeater receives a pulse: deactivate the laser
  6. Connect the repeater to the laser (Repeater runs task: Activate laser)

    Ps: make sure the repeater’s delay is longer than the wire repeater’s delay.
    Pss: message me if it isn’t working

I can’t get this to work. I don’t know what the problem is, but my lasers just stay on the whole time.

I know it’s the same for me!!!

It keeps staying on and never goes off!

Me too I go when is this laser going to stop and 53 min later and it still have not.

Try using a lifecycle, and two wire repeaters hooked up to each other. Put one delay to 5 sec, and the other to 10 sec. On game start ----- send wire pulse (hooked up to the 5 sec wire repeater) then connect the 5 sec wire repeater to the 10 sec wire repeater. Then hook the 10 sec. wire repeater back to the 5 sec wire repeater. Then hook both up to the laser, set the 5 sec one to turn on the laser, and set the 10 second one to turn off the laser.

i used two repeaters, each to 10 sec., but one repeater starts 5 sec. after the other. wire them both to the laser, one turning the laser on and the other off.

1 Like

Looks like I bumped into a laser.

The lasers are bumping so many of us! Run!

mine just stayed on then off forever

I Know how to fix this.

  1. You need to set the WIRE REPEATER to have a delay (Not 0)

  2. You need to set the Time to run Setting to a number higher than the pre-set 10 seconds, or it’ll only work for ten seconds

I set mine to the max, which is 1800 seconds


If you want the laser to run forever (And not use as much memory as using a Repeater), then do as I show

Step 1 Delete/Erase the Repeater, NOT the Wire Repeater

Step 2 Get two Wire Repeaters


Then Conect them like so-


(Connect the Wire Repeater that’s being pointed to by the Red Arrow to the Wire Repeater being pointed to by the Blue Arrow with a wire. There’s only 1 option to select)

Then do this


(Again Red Arrow to Blue Arrow)

By the way

The Bottom Wire Repeater has no delay


While the wire repeater above the bottom one has your own custom delay (although It has to be Above 0, or it won’t work)


Next Conect what I show (as always Red to Blue)


And connect it with-


(and yes, I am using a skin, it’s the scribble skin if you were wondering)

And Finaly-


(Red to Blue ya know da deal)

Now it should be fixed, and function indefinitely if do so choose. :+1:


Thank you! Turning on the repeater’s time to 1800 made it work for me!

welcome back! @the_chosen_one

welcome back to the forums @the_chosen_one !

glad to see u again

How did you know I came back? I had only made four posts before, so I thought people would think I was new because I hadn’t been on in a couple of months.


1 Like

Yep, it shows above your text. It’s okay, it happens!

welcome back to the forums @the_chosen_one!
you havent posted since before i’ve been here, but still, welcome back!

1 Like