Map Not Publishing Part 2

My map is published, but it doesn’t show up in Creative Discovery. I checked all the requirements and met them. I’ve tried unpublishing and publishing, adding the latest changes, and double-checking the requirements. But it still doesn’t work. Can someone test and see what makes it work?

You’ve been searching by Description, correct?

Hey, I haven’t seen you in “Map Not Publishing” (Part 1)

Where is @Txme_Lxss @ClicClac @th3_ca1tsune @Floppy @Shade @THEHACKER120 ?

It would help if you searched for the map description, not map name.

Look here. That might have some helpful tips for you.


Uh I just woke up lemme try to help
If your map repeatedly doesn’t keep publishing, try emailing:
and see what they have to say


Honestly I don’t know what to do try getting @Jeffo and @josh’s attention maybe they know how to get it showing??

Don’t ping them, please. They have enough on their plates.

@2256631761 I went to sleep so why did you close Map Not Publishing?

1 Like

Bro, I didn’t close it. It closed automatically.

@THEHACKER120, are you in a different time zone?

It’s 2:54 pm in my place.

Is it all night time in your area?

getting off topic

uhh i think wolf (wolftechnology) made a guide on why this is happening gimme a sec to find it

1 Like

pwease mark a solution pwease thanks :slight_smile:


I’m just asking what their time is, so I know when to send messages.

still, offtopic

other ppl can see that yknow

1 Like

Pls edit the mod pings out @2256631761 email them so no need to get their attention to this topic, they’re already busy enough.