I am making a password system but it always glitches me at last part

I am making a password system but it always glitches me at last part!


This is what it shows, please help.

Try refreshing your screen.

Did you click on a Call-To-Action or Game Overlay button?
If so, check out this related post.

1 Like

This has been happening a lot. Ctrl+Alt+R sometimes helps

I did 7 times but ok.

Will try thank you :slight_smile:

It may be a game overload glitch. The game has too many things to do so it crashes.

Try Shutting Down/Restarting your computer/device.
If it still won’t work, as it says in the screenshot, contact gimkit support (hello@gimkit.com) and send them your map name and account details so they can help you.

1 Like

What @Haiasi seid

It still doesn’t work. I tried deleting some things and it won’t work!

Hm, this is a weird bug. Is this on your own personal computer?

1 Like

No. I am using a school chromebook as my personal computer has some issues rn.

That may be the problem. Does your school Chromebook have Securely or blocked pages/websites?

Sometimes VPNs and site blocking software can also affect GKC. Maybe that’s it?

1 Like

Yea, it does. Is that a problem?

It might be. Refer to the post above:

Once you fix the issues on your personal computer, try it on there.

is your personal computer depressed

1 Like

Well, now I can’t play my gimkit :frowning:

Yes, It is depressed

1 Like

My advice for you is to skip the password system, and save it for later.


ok, I’ll try that thanks.