How to make a overlay button only accessible for a certain team

Does anyone know how to do this, I just started using gimkit creative

Read the comments on this post, they hold the answer.

I tried that and it won’t work for me

I was hoping someone had an alternate way

Do you alreday have a system or no? beacuse if you do that might be affecting it.

What type of system do you mean

one that would interfear with the overly.

Like another overlay in the same spot (corner of your screen)

1 Like

no not really, I only have systems for sorting teams by name

i may i would need to check

I do not have another overlay in the same spot

Is your teams set up right in the map options?

ok i will, though i dont know if that will work

yes the teams are set up right

What isn’t working about it?


Is it showing up for everyone?


Is it just not showing up at all?

I can get it to do either depending on the way i set up the settings
If i make it visible on game start the whole lobby gets to see it
if i dont make it visible it never shows up

1 Like

that also does not work

Ohh! I know what you mean!

  1. Grab the game overlay and set visible on game start to no

  2. Set the Scope to player

  3. Follow the tutorial here

Did you remember to make the overlay kit active in game start?

1 Like

yes i did and @Jobozo1875 i tried that and it still does not work