Help Still Needed (Read Post 14)

Follow up question on my last post,

what the frick is going on here lol:
Screenshot 2024-05-20 at 9.48.32 AM

The question mark emojis aren’t supported by your computer.

1 Like

I only used 6 different emojis
:red_square: :orange_square: :yellow_square: :green_square: :blue_square: :white_large_square:
and only the red one should be showing right now.


Well, did you switch computers. The difference in emojis for different computers could have other images. If you switched computers, or chromebooks or whatever, just wait and switch back. I think it’s just a sort of texture thing, not a bug.

No I didn’t. I set a separate text to the same thing and it worked on there, but the second I try to break the string into pieces it gives me the error.

Can nobody help me? I can give pictures of the code blocks if you need them.


You probably should edit those bumps out because it hasn’t nearly been 5 days, and this isn’t a guide so it causes clutter

1 Like

Um ok. My problem hasn’t been fixed yet, thats all I’m saying.

Also I changed the block code so the text looks like this now:
Screenshot 2024-05-20 at 8.10.33 PM

dis is my 100th post!!!


First thing I usually do when encountering bugs like this is clear my cache on my browser. Usually works but I don’t know if it would fix this


I did some more testing and found another bug where the trigger used for setting the text is activated twice for some reason which doubles the length of the text. I don’t know if it’s that big of a deal though, but I’ll keep testing to find out.

Yeah after further testing I’ve found that this is going to be a problem. I’ll post block code in a second


Trigger 1

Screenshot 2024-05-21 at 7.58.30 AM

Trigger 2



If you think you can help and need the properties as well, I can give you the settings and values and how I set them.

It has been, drum role please… :drum: :drum: :drum: 13 hours and no help!

The probable solution has already been posted in the second post. It’s a bug on your end.

I don’t think so, otherwise I would have marked a solution.

Then don’t complain “it’s been 13 hours and no help”.

Not until someone helps lol

I can’t really tell if this is a glitch on my end, or with gimkits code. I changed the code again, and it’s still not working.

Help me test this. Tell me if you see the question marks too padlet

I also fixed the issue where it runs multiple times.

I guess I can try to help. I’ll make it on my side and see what happens… [1]
Also, for your pics, there is an external value visual from blocks.

  1. not stealing your idea jsyk :D ↩︎

Here’s a picture of the most recent version:
Screenshot 2024-05-21 at 9.26.57 PM
But I think it’s an issue with the block code because I set a normal text to just the property and the result is normal: