Black screen glitch

so I had a tab of gimkit open where I was grinding xp one last time. I couldn’t move and it was acting like I was in creative with all of the creative buttons. I couldn’t click my triggers or question-answering stuff so I just started the game. Now this is what I see

edit: same with the creative mode now :confused:

its also not showing anything in layers

p.s. I was testing my game out and it put me back in creative mode when I switched tabs

I believe we have a topic open for this?

oh dang i didnt know

Somebody close this topic, please.

huh? why do you want it closed

No need to ask to close the topic. It’s gonna eventually just sink to the bottom of forgotten forum posts if you leave it alone.

I guess while I’m sending this, could the OP mark this as a solution please?

I meant mark as solution.

Hey there! Please don’t necropost.

What’s necroposting?

Posting at least 5+ days later after the topic has been solved/or has been inactive. (it’s probably 10 days in general practice however.)

Ok! Sorry! that’s my bad.


You can discard necroposting if it has not been solved yet, and the post was relevant/helpful to the topic.

Just to add to it. :grin:

still a bug. add it to josh’s long list of “do it later”

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.