Zone Bug - Gimkit Creative

Does this thing just not like my device or is it happening with everyone? I am unable to change zone size! And before anyone says, yes I exited out of gimkit and reopened it.

Hm. I dont know how to answer that one, try deleting it and replacing it and see if that works…

1 Like

Just tried that. Nope!

I dont know then. This is not something that happens normally, Not to me anyway. Sorry I couldn’t help :frowning:

1 Like

It’s okay. Maybe someone else can help.

I would try clearing your cache- if you don’t know how to do that, google “how to clear my cache”.

Close the zone menu, and open it again?

Nope. Does not work.

I am on a school computer. You can guess what will happen.

Wow! That’s weird! Where are you placing the zone? Are there layers interrupting anywhere?

I can’t. You should be able to clear your cache on a school computer.

What do you mean by that?

It is blocked for me.

Are you using chrome as your browser?
If so, go to chrome://settings/clearBrowserData
Make sure you’ve selected “Cached images and files”, and then hit clear.

Screenshot 2024-02-16 9.19.12 AM
Told you @Blackhole927 !

I hate school blocking systems. Oh well.


What do you mean @California_Love ?

this used to be a common glitch have no idea how to fix you try restarting?

You mean restarting my device?

Oh–it has something to do with the internet?