Why is it that i am trying to modify the vendy machine and it says i am tying to modify a green tree

When i went to modify the vendy machine it said i was trying to modify a green tree. why is it doing this?

that glitch happens to me too

Are you on a mobile device? If so, this is a known bug.

Nope, this also happened to me and i’m a computer user.


It is very common when you have to many items in one area, what you need to do is move the object some were far away then edit it, then move it back. It happens a lot, so it is a very unfamous bug.

I’ve never seen this before. Are the settings the same?

Probably a rare bug left behind from the season update.

All the time, how have you not had this?

Try pressing M and press Space (do not move). If it has a green circle around, press space and click and hover your mouse on that prop.

weird that must be a bug

1 Like

That still has a 50% chance of working.

the thing is that the green tree is not even near me

(This post got removed!)

1 Like

You think? :no_mouth:

well then it is just the range, x out of the map and re host it, it should work.

I can’t believe that I haven’t had this happen to me before and so many others have.

Maybe try clicking another spot?

1 Like

Doesn’t work, I have tried, it started happening after the season update.

1 Like

ok, that is good to know. thanks @WolfTechnology

why haven’t they fixed it?