Why do actions only run for game host

I am making a game and for some reason when I do anything the devices only respond to the Game Host. Thoughts?

Can you give an example?

What are you trying to do? You may need to use a relay.

Provide a screenshot, it will help greatly.

Also this belongs in Bugs

Just have a relay wired to the lifecycle with the setting set to all players.

show us at least an image of what you mean as it will probably make us understand what you mean

2 Likes

I gotchu Working on it @unavailible i will try that

1 Like

So what’s happening is when you press the button you are supposed to gain energy every second and the button should deactivate. This only happens with the game host which is the one on the left.


This is not in Bugs because this is something that he/she likely did something unintentionally that caused this. (and please stop minimodding on the limited ammo it was like 30 secs after the person who solved it posted. i need to stop as well, and not meaning to sound like I’M minimodding, but just wanted to say this)

Maybe you set the scope to only occur for player?

Is the button active on game start?

Yes
(Extra characters)

Buttons only have active scope.

Set it to not active on game start. Then get a lifecycle(game start) and connect it to a relay(all players) have the relay activate the button. If this still doesn’t work it’s probably some glitch.

4 Likes

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.