Why can i not set the size on a zone device?

i was making my map and then tried to set the size on a zone device but there was no
change the size button on the bottom left corner I definitely selected the zone device

i don’t know if Gimkit removed the set size on a zone device or if its a bug.

please tell me if you know what’s going on.

Gimkit added it back I think mark me as a solution unless I am wrong. It might be a bug. The change size thing works for me

1 Like

are you sure did you try it on a ‘‘zone device’’

Yes. I saw that button

oh its fine it just came back

i selected it but still doest work

it still doesn’t work

take a screen shot plz

works for me

I don’t know what you’re talking about
Try deleting it and adding a new one.
or just copy it a bunch of times.

also zones are devices not props!

i selected a ‘‘prop’’ is what i meant an hears an image

I figured it out- this is OLD! Gimkit fixed it (I think)

Okay I will send a video to show that I can edit the size.
Please mark the video as a solution

For some reason I can’t upload the video so never mind. But the button still works for me. Are you using PC? Because I use mobile you may have to try mobile

if a Chromebook is a PC then ill try mobile

(sry for replying late i was off for a while)

gimkit creative does not support mobile

what do you mean? i can play it on mobile.

a lot of things do not work like keyboard shortcuts and there are lots of bugs

hmm, your right ill just mark Solution and ignore the zone bug, maybe gimkit will fix it.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.