Very strange bug happening (Platforming mode bug)

when i load into one of my platformer maps and go to test it i lost connection, but when i go to another platformer map it works fine

1 Like

Reload? It’s not a major bug.

tried that, checked internet and nothing is working

could just be connection/wifi turning off then back on, it happens a lot

maybe make a new map?

it does it every time i click the play button

  • How many tabs do you have open?
  • How much memory does the map use?
  • How well does the device you’re using preform?
  • Have you turned on and off your computer?
  • Have ou double checked everything?

This is basic stuff that may cause slight bugs, but not major ones. If it’s none of these it’s more likely to be a major bug, but as we all know this could just be the new update’s fault and be an actual bug.

1 Like

i might have an idea but i dont think it will work

ok i just restarted my computer and tested it and it still didnt work and i have tried everything.
Creating a new map works fine its like its only happening in the one platformer map

1 Like

have you tried clearing cache and cookies a reboot of the webiste could help maybe log out and login if this is still a problem then maybe email gimkit

i havent checked the cache… nope didnt work

clear browsing data?

ok its a gimkit bug i removed the sentries and it now works fine.

1 Like

yay at least it was fixed i would still email gimkit about it

try disconnecting from your wifi, then connect again. Shutting down your computer hlps too

try just removing the map and replacing it

its the sentries they break the platformer when they are in the air

1 Like

why are they floating? ya i think that could be a problem they probaly confuese the game

oh thats strange…
But dont worry too much. Platforming is new, so dont be suprised when there are bugs.:smile:

i agree we need to fix infinet falling and another thing would be missing waypoints someones having that problem