Unpressable Button

Alright, I have this distraction shop:


See the marble sign? There’s a button there, and I’m in range of it:

As you can see, I am in the button-pressing range. However, it’s not letting me press the button. The same thing also happened to the upgrade shop that also teleports you there. This is infuriating because I can’t extend the button’s range any further and I still can’t press it.

  1. Does the Relay deactivate it?

  2. Have you tried refreshing/creating a new button?

1 Like

Maybe because there is a prop in between? Try making it invis and in front of the prop.

No, as long as the interaction range reaches the player’s hitbox you’ll still be able to press it.
(Regardless if it’s invisible or not)

I know. Just try it thought.

  1. the relay is for an upgrade
  2. just tried and it didn’t work. reloaded 56 times total and created a new button 8 times

Well, you can’t press a button in edit mode, maybe that’s the problem?

no the problem is actually in-game

okay

erm… i don’t think i can test solutions right now cuz jeffo tripped on the server wire
image

Oh, no! (I’m make a guide that needs photos, so I need GKC)

Servers are back up.

3 Likes

oh ok (inactive due to swollen foot)

Ah yes I know what happened. The button is blocked by the prop. Move it to in front of the prop and turn off visible in-game. That should work. I had problems like this in my among us map.

Um, that’s EXACTLY what I said!

1 Like

Hello? Did no one see this?

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.