Terrain music problem

So for you users who keep the sound off, if you delete things, place things, or select things they make a sound or you can do this like @WolfTechnology did you please flooring and if you walk on them they make a sound but for me it never does for some reson
If you can somehow copy the s
o[poll type=regular results=always chartType=bar]

do you here the blocks when you walk on it
  • no
  • yes
0 voters

Is your computer muted or headphones? Or maybe if you go to one of the settings (I don’t know which one) and master sound or something like that is off?


This also happens to me.


Same, this always happens to me, I don’t really care tho

1 Like

no its not i awalys have the sound on but it still wont show

what I like gimkit music


Maybe the settings in Gimkit then?

so i think @WolfTechnology is wrong

let me check be right back

no there’s no setting weird

I don’t do headphones

The sound setting next to your backpack.

Even when set to max, (both) no sound is heard.

1 Like

oh ya forgot mine is on because I can here the place sound when I’m biulding

I just checked and is now happening to me now… I do remember hearing this one time so it might be a bug right now

should i mark this a bug

Wait, I remember it too.
Not sure if it was in One Way Out or Creative.
It sounded like light scratches on wood or a piece of paper.
I think it got patched.

1 Like

This occurrence has happened to me a ton of times. How does this happen?

please vote the poll to see

It works for you?
Anyways, I (maybe) think Wolf got the sound effect thing confused with placing terrain and walking over them.

ya if you place them they make a sound but not walking over them

no, @Haiasi , It was really weird, because I heard Gimkit music one minute, and then scratching noises the next.