Solo Mode No Longer Working?


I tried grinding some xp and it appears that solo mode is not longer functional.

2 Likes

Yup I ran into that problem too… guess its back to making bots

Yeah, just do a new tab, it works but takes an extra minute to start the game, oh well

No I needed this! My computer lags and will sometimes close my gimkit game when I go onto a different tab.

2 Likes

Oh, hmmm, maybe you could quickly j0in in, start the game, then close the tab, or just ask people on the wix tobplay, make the game an hour, they can leave, and you can ground, you have a whole week to ask

1 Like

Yeah, but the problem is that this is probably a bug though, although one that can be worked around, is still a bug.

1 Like

I think it’s intentional, didn’t everything lag, because there was an update, (I think Gimkit was made to be played together, which is why they removed it, however the GKC answering a question can give 30 exp, I use a basic kit and grind away while I do other stuff, like play chess, or write this post!)

1 Like

Yeah it is

THERES A NEW GAME MODE!!!

1 Like

There is??? Getting off topic

There is, it not appearing for me

Wdym?
The new one hasn’t been released, they just announced it

1 Like

oh

Getting off Topic

Please stop

1 Like

most certainly will, thank you

3 Likes

I sometimes have the same issue, and then my host account (where i play on) no longer has the side buttons like leaderboard, end game or inventory

1 Like

Hm, this bug may be another one that came with the update.

That’s kinda what I figured.

YES!!! This happened to me in fishtopia!

It’s most likely because of the new update

Yeah I agree because the new update, I know someone who had similar glitches in one way out.