Sentries Aren't Working

Basically, every time I want to put sentries down in my game, (farming) it is invisible and it doesn’t want to fire any projectiles. Is it something that’s in the settings, or am I a noob that doesn’t know how to work anything?

Did you try restarting your browser? Creating a new map?

Close and re-open the tab, if that doesn’t work, clear your cache.

1 Like

Yes, I have reset my computer, and made a different map. Though, the different map loaded the sentry

I have done that so many times. IT DOESN’T WORK

Then it is simply a map bug that you have to work with. otherwise you might have to recreate. I think. My self confidence Is low

yep. my 2-month project.

1 Like

Have you, or have you just restarted?
And also, is this only for specific skins or all of them?

I have tried all of them

@GimkitLuvuh if it keeps happening, try emailing

ok, will do right now.

from my experience they take a long time to reply though

I know.
but since he tried all the other things.
he might as well email them to try and fix this issue.

I was tinkering with the settings and I cracked the code.

well im glad u figured it out!


Ahhhh… This one’s a classic. When item slots are set to 0 in the map options, sentries do not appear.

That has happened to me before. Try reloading your map and/or restarting your computer. It is most likely due to the gimkit servers being overloaded.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.