Not letting me place prop

Whenever I try to place anything, this comes up, is this a bug or feature, my game is only 1/4 of the way done, so I really want to finish it!

Do you mean your memory is 1/4 done or you are 1/4 through coding your game?
If you mean your memory is 1/4 done, Have you put down lots of coral props? I think there might be a limit to props, but i might be wrong.

It might be that you have too much memory.

It is indeed a feature, but as @LlamaLady22 said, the problem is somewhat ambiguous. Can you give us more information? How big is your game? Have you placed a lot of props? How much memory have you used? There is a setting in editing settings to turn on the memory bar so you can check

@here my game is 1/4 of the way done, is this really a feature? So much for the creativity part of gkc) My game is 1/4 of the way dine

Every gimkit creative game has a limited amount of memory due to server storage limitations. If you have too much memory there should be a bar displayed while in editing mode. If it’s not showing, go into your editing options and turn on the memory bar.

1 Like

When I tried it, it said 99 percent, shouldn’t I be able to go up to 100% it too me only about an hour to reach this amount?

it is 99% because the max is 100000 memory. Each prop costs 10 memory. You could have less then 10 memory left

1 Like

How many props/devices have you put in your map?

Oof, if you’re memory capped off, that’s sad. Have you tried limiting everything you’ve put down?

If it reaches 100% then your game would probably crash


can you send a picture of your memory bar? there is an option in editing settings

I have, Instead of repeaters, I used that trigger thing, I used the memory guide… But does this mean I cant place down anything?

Try placing down a device, and see if it works. This will narrow down the problem

Name leak oops removed
I really wanna add more, is there any other way?

I tried, it says the same as the Coral prop

oof, unfortunately I don’t believe there is another way. You will have to drop some features…

I worked so hard on it! Ny computer does not lag at all at this state…
I guess I’ll mark a solution. That was a sad ending

it is unfortunate, however congratulate yourself on being dedicated enough to even get to 99% memory. Perhaps learn Javascript and create it that way