My Sentries are NOT appearing

Two of my sentries that I have in game aren’t visible
Screenshot 2024-01-09 9.43.33 AM
Screenshot 2024-01-09 9.43.52 AM
Any Ideas??

have you tried refreshing?

This is a pretty well-known bug. What’s your memory storage at?

Check its settings and see if you have visable in game"aka Active in game" on or off, turn it on.

Screenshot 2024-01-09 9.45.30 AM

I did that already. Still not visible.

This happened yesterday as well.

How many sentries do you have in your game?

In the in-game image, you can see that it’s set to 3.

i think they run away :frowning:

I have five sentries in total (Three if you don’t count the non visible ones.

Well you never know it has happend before, but yeah, are they in one area like haiasi asked?

1 Like

Try reloading

If nothing works, then email about this issue.

I tried reloading, and now the sentries are not here at all (In editing mode)

Now try replacing them.

Make another world and see if the same thing happens…

Ok that is weird…. Try putting new ones down?

I did that but they are still not showing up

Ummmmm ok . Open a new map. Do you still have the problem?