Invisible Sentry…

i don’t think they like you /nbr


/nbr = not being rude

Maybe you should try this on a different creative map and check if the issue is still persistent, otherwise report it to gimkit.

1 Like

@josh Hey I have tried emailing support but they sent me back here. I have no idea why my sentries are not working. I have tried:

Restarting computer
Deleting sentries
Checking, Double Checking EXTENSIVELY checking settings
Making it so it should MANUALLY activate a sentry using buttons and triggers (failed)
Making an entirely NEW MAP
Memory is at 1-2 percent

Please save this poor soul.

1 Like

This happened to me before. Absolutely no idea how to fix

Please don’t ping Josh, you can contact him if you want by messaging the moderators found here.


Sorry. I have messaged the moderators though, and they cannot figure it out…

Do you have any other sentries on your map? I had a glitch where if there were too many sentries in one place or if there were (overall) just too many, it would take out some.


interesting bug. you might have to make a new world…

I have tried. There is only one

Does not work in new worlds either, sadly.

have you changed anything at all? as in your computer, account, etc?

Nope… it is the same account and same device. Started right when i purchased the season ticket :frowning:

i dont know then, try contacting gimkit support

Delete the sentry and add a new one maybe. Or just put a new one on top of it since that one doesn’t work. Also Josh doesn’t post here.

Do players have any gadget slots? I noticed that sentries straight up don’t appear if player gadget slots are set to 0 in the map options.

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.