I think theirs something wrong with the repeater (idk where to post this)

When I click on start game (with) the wire repeater and the sentry connected to an zone with wire repeater the sentry won’t activate and it will become invisible. When I (remove) the repeater and and start it looks blocky and weird and it can’t repeat but the sentry is there. Now this could be a bug or something I misunderstand so this may be off topic and I will close it when it is solved and I’ll edit the title to off topic or solved. Proof:

Does the wire repeater deactivate the sentry?

Not at the start of the walk cycle it does it at the end but there not connected.

This isn’t off-topic because it is related to GKC. Don’t worry.

1 Like

Okay good I didn’t know because it could just be an bug or glitch but I will remove it than.

You may want to change this post to Bugs.

I’m back and could I see your setup?

Do you have a delay? If not, it’s the recursion limit.

I don’t think so I will test it

I had it on bugs then someone said to change it to help

Can you show the setup inside the editor?

It’s just a test for an game I’m making but I don’t understand why it glitched


How fast do you move?

Normal speed why? Is it a problem with the speed?

It may be hitting the wire cap. But that’s very unlikely.

Maybe it’s because the wires are to close together
it but maybe not

It could be because of all the sentries close to each other. I don’t think so though. What do the wires on each zone do?

They deactivate the sentry and activate it again all of it work expect the one sentry

So the zones first deactivate ALL sentries, and then activate the correct one?