I think something is the matter

My thumbnail that I tried to put, it kept on saying upload error. I have tried multiple things ( Like refreshing and trying again, and resetting my computer. ) But nothing works. What do I do now?
Screenshot 2024-03-20 9.48.41 AM

It’s fine just ignore it you can just enter it doesn’t matter it’s just a glitch

So… I should just ignore it? It will still work?

Maybe its something with the file type, what’s the image file?

Could also be too small…

It is a JPG… I don’t know like… what size exactly it is, and it has been doing the same thing for other ones too. Not just this.

yea randomly you need JPED files I think there called that

It says JPEG, but JPG is technically the same.

1 Like

Yeah, My thumbnail (I had someone make it for me) I used for my game is JPEG.

Maybe its size related then?

my thumbnail did the same thing, however it worked just fine. try ignoring it and uploading the map, that’s what i did and it worked anyways.

1 Like

Yea… it works still, even if it says error. :smiley: Thank you all for the help. :+1:


This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.