I cant see my sentry. UPDATE

I placed down a normal sentry, not modified or anything but when I press start, they’re not there.
Update: if this happens to you, set items holdable to 1 or more.

Resolved :+1:

Is there a lot of sentries in that area?

Also, welcome to the community!

@GimProfessional welcome to the forums and try refreshing or exiting out of your game

nope only one and normal skin

tried. still does not work

Place it again, see if that works, also try refreshing

tried refreshing, will try placing down another one

1 Like

weird, have you tried restarting your computer completely?

Is it active on game start?

Yes, because that’s the defult setting

yeah filler because post min

Sorry, didn’t see that.

1 Like

Put letters in these to hide them: < >

1 Like

are they active during the start of the game?

1 Like

Can you screenshot it and post it?

It isn’t modified. I asked that earlier.

1 Like

yes they are that’s default setting


1 Like

oh goofy me :confused:
then maybe it’s jst a visual glitch possibly