How to make it so that energy doesn’t drop when i answers too many questions

I have this upgrade that requires the max amount of energy, but every time I answer more than enough questions, my energy drops, so then, I can’t purchase the upgrade, even if i move out the way of the dropped energy, so is there any way i could instantly despawn that energy or something?

Welcome, @TrainGuy53 Please take a look at the TOS and FAQ, and could you tell me where and when this is happening with screenshots?

go to map settings and item and set the drop action to do not grant item. if it’s not in map settings then it’s in the IIM as an override.

It’s just happening with my entire map

What is an IIM, i don’t know what that stands for

Do this for the granter

1 Like

Screenshots, please?

I don’t understand exactly, so I need screenshots.

Thank you so much, it works

Mark it as a solution

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.