How do you turn off sound

very funny

Ok, I now have two solutions

oh I wasn’t making a joke, it was a question… :sweat_smile:

well, it’s still kinda funny

like sarcastic funny?

oh you can keep it on @SirWyWy’s post, i have a lot more than them so they can have it.

uhhhh nooooo?

go to the settings button on the bottom left corner
click map options
go to the featured section
it should say “music track” choose “none”

hope this helps

uhhh thanks I need no more replies thanks everyone for helping

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.