How do I change color of a table? (Not Resolved!)

(I know this is really stupid, but i really need help.)

I tried changing the color to cyan, here’s proof:
Somehow, it changes to green. Anyone help?

Try reloading that may work

Didn’t work


The color, i’m pretty sure, is added onto the table’s color, so maybe a lighter shade, our your gimkit is bugged.

Yeah, it didn’t work…

maybe a bug? i would ask a admin :face_with_raised_eyebrow:

Idk. Though, bump. I need admin to help, if they know this…

1 Like

You have to make cyan lighter to max it will work.

I did that on the screenshot, and it doesn’t work

Oh, May be you should try lighter.

Did it work now is it working?

Nope. Still doesn’t work ;-;

There’s gotta be a way.

The tint is cyan, but the table is green.

This seems like it might be a problem with your browser or device, since others are able to use the color selector. If something isn’t working correctly, this Forum is not the place for figuring it out. That’s what Gimkit support is for: