Help with my text

I didn’t know if this was a bug or something I could fix so that’s why I put it in help.
I’m making an RPG Game and my text keeps cutting off

I think that’s because it’s under a barrier.
Have you tried adjusting the layers?

1 Like

Haven’t tried adjusting it, thought it was barriers though, let me try again bc I have lots of invisible ones

Yep, adjusted layers, still not working

Moved away from barriers, Still not working

What’s the Text Size?

1 Like

100, I thought of hat too but idk if it affected

I had a similar problem to this:
I had a piece of text: “Highway”
but the y is slightly cut off.
idk how to solve this
i think this might be a bug

Try changing the font

Change the font to the first one. The bangers font does that sometimes…
If this helped please mark a solution!

1 Like

thank you guys, but really want the banger font :frowning: i’ll see if it works and I will mark you as solution @Jobozo1875

1 Like

I think you can just click on layers at the top left side and put the text at the above layer

I found a font, tysm

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.