Help with layers!

The top layer is somehow going UNDER the upper layer! This only happening for this ONE tile! I don’t know what to do.
Screenshot 2023-11-08 5.53.11 PM

try getting out of gimkit and coming back in

completely X out of gimkit, maybe even restart your device and that should fix it

1 Like

Is this still happening?

Hmmm maybe some tiles are on the same layer? Try erasing it and trying again.

This happens to me sometimes.

I tried that 3 times

Thank you for all the suggestions! :grinning: :heart_eyes: :grinning: :smiley:

Yes, it is still happening.
Screenshot 2023-11-08 5.53.11 PM

Have u tried erasing and putting it again?

The issue is you have 2 different layers.


My other tiles are fine with two layers, why is it not working with one tile?

I am not sure, if you know how to make 3D maps, it uses this concept, layering. And by doing so you can create a visual that looks 3D. Like this:

As you see the water is the same layer as the grass, but the dirt is below. I think in you case this happened, or it just did not load the game script to make it look like its on the same layer.

I run out of ideas for my game to make it interesting, and it’s kinda boring, so I stopped making the game. I’ll make a cruise game, thank you for all the ideas though! :smiley: :grinning: :grinning: :smiley: :smiley: :grinning: :smiley: :grinning: :heart_eyes: :heart_eyes: :star_struck: :grinning:

You might want to read this @gimmaster12345.


This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.