GKC isn't working

For some reason, I found the number “1” on my map and I tried to delete it. Then when I did, GKC sent me to an error page. WHat do I do?

Where exactly did you find the number “1”?
Was it from a text device?

If so, pressing Ctrl + R should fix it.

If it happens again, shut down/restart your computer/router and open it again.

If it still happens again, email hello@gimkit.com, the official Gimkit Team email.


Remember to mark a soultion if it worked!

If this keeps happening you might want to call/email (idk which) Gimkit support.


Yeah, what was the error page you saw when you deleted “1”? Was it a text, and like @Haiasi said, where did you find it?


I saw the “1” but then when I tried to delete it by clicking on it, the error page showed and I wasn’t able to access GKC.

Yeah, but was it from a Text Device?

I don’t know, I thought that I accidentally added it and it looked like one but then when I tried to delete it, the error appeared.

Did refreshing work and is the text still on your game?

I refreshed and it refused to load entirely. I restarted my CPU and checked my internet. Also, I seem to be the only one with this problem. I’m very confused.

Nevermind, it works now but is VERY glitchy. I can hardly edit but it’s better than nothing… :+1: :man_shrugging:


This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.