Gimkit Creative Won't Let Me Put a Maximum on the Number of Trigger(s) a Player/Team/Global Can Do!

It won’t let me upload a video, so I’ll have to describe it to you guys…
When I place down a trigger device, I go to the settings:

Then I click Max Triggers and type in 5… and the Max Triggers Scope setting disappears:

Why does this happen!
Please let me know if it’s a bug, or I’m doing something wrong.


1 Like

This is a bug. Maybe it’s intentional because you can get the same function somewhere else, but I am not aware of anything that doesn’t use another device system.

Thanks! So I’m not dumb after all!

1 Like


Gimkit is having a big traffic issue right now so many bugs are starting to pop up.

Thanks! That’s probably why it takes so long to get in, too.

1 Like

i saw this before, but it was a button because i forgot

but gimkit wouldn’t make it disappear just so you could make a system that does the same thing

1 Like

No it would load that page and would shortly kick you from the tab, so this is most likely photoshopped.

How do I do that???

the quote thing? highlight text>click “quote”

Wdym it is photoshopped?

Nope. It is not photoshopped! I’m sure!

no, it happened to me. that option just poof and it was gone

Wrong post, lol, my bad.:sweat_smile:

Weird but It shouldn’t ever do that, maybe the devs are adding a feature to it?

idk. just a bug ig. a very annoying bug because you can only just delete that trigger

you can’t even edit it?

that option is gone once it disappears.


1 Like

Weird, you should email support.

I probably will. I have their email:
“Team Gimkit”