Game thinks i'm multi-selecting things

This is happening to me a lot. It’s an annoying bug because i have to reload a lot and i don’t like it.

Sometimes when you’re doing something and want to click on a prop/device, the game thinks the mouse is multi-selecting things even if you’re left-clicking. I tried right-clicking but it still doesn’t work.

I know. You just have to reload. It’s real annoying

Press alt on your keyboard.


yep, i’ve had this before. @FersionSpeedy @Blizzy just press alt.

if that doesn’t work, press control, and shift, and tab, and if it doesn’t work after doing that, idk what to tell you. however, you’ll notice that this only happens after you use alt+tab to change windows. since you’re holding down the key when you leave gimkit, it thinks you’re still holding it down when you come back. to fix this, simply show it that you’re not, by pressing alt and letting go.

@Blizzy @FersionSpeedy hopefully this saved you a lot of pain
@FersionSpeedy remember to mark a solution!


This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.