Game Crashes When Using Questioner

So this occured when I turned on a questioner with a button, and then tried to answer questions from said questioner. This bug has occurred consistently and every time, with the same message.
@moderators , can you please fix this?

Hm, yeah that’s an issue. I’ve seen this same crash page before in other bug posts, and I’m not sure why it happens. Maybe try erasing and replacing the questioner?


This never happened to me, maybe its the link or the set? Weird.

1 Like

Does it disappear when you refresh? :confused:

Yes, then appears again when I try answering from the questioner.

huh. not what I expected.

Did you try deleting the questioner and placing a new one?

Does this happen consistently every time?

If you are using a popup to open the questioner by using call to action buttons, you have to make the popup close before the questioner screen opens. If the questioner opens while the popup is still open, it causes this error.


I used a trigger with delay of 0.1 second, but it’s still happening.

Try making it longer or using a Wire Repeater.

This is very old, @WhoAmI or @Jeffo please mark a solution so this can be closed.

yeah it worked.