Device naming bug

If you change a device’s name then deactivate/activate the device on game start, the name will revert back to normal.

1 Like

I just discovered that you could even name devices so idk…
This is probably a bug on the Gimkit side anyway.

Wait, naming devices?

yep! go here:


Happy :]

1 Like

I think this is just a feature we’re just discovering. It’s really cool, though. I’m gonna play around with it now. :laughing:

Is there any way to rename an inventory item? :thinking:

that is pretty neat didn’t know you could do that, but clicclac it maybe because when you restart it reconfigures the devices. So maybe thats why its reverting the name.

1 Like

you guys didnt know you could change device names? if this is what i think it is…
its where top left corner of device or props right?
thats been around since beginning of creative.

1 Like

no not yet

Aww, that’s too bad. :slightly_frowning_face: Maybe soon! :smile_cat:

1 Like

No that’s not a bug. For example, I have a wooden pole prop that I named “ladder” to help me access it more easily. I’m pretty sure that it’s meant for convenience and not a bug

1 Like

you say convenience but this means you have to constantly rename the prop -_-

The bug is if you deactivate it on game start, the name would change pack to whatever the default name was.

1 Like

Ok, now that is a bug. Interestingly enough my barriers are still the same name that I named them and barriers are devices but idk maybe its with other devices.

I tried it with text. Maybe try that?

1 Like

this is actually really neat! (a little bit annoying though). im gonna mess around with this, maybe ill come across something cool. also, let me know if theres anyway around this bug.



Hmm ok will do.

Yeah that has happened to me too