Channels not working

I have 2 wire repeaters connected to make a loop. With a 0-second delay. one of them is connected to a trigger that runs it’s code each time. It checks whether a property = 1 and if it’s true, it broadcasts on a channel. However, I had to use a checker because the channel wasn’t sending, even when the property = 1. Was it repeating too fast and therefore the channel didn’t send? I am very confused.

Yep, that might be the case. Try setting a delay on both the wire repeaters and see if that changes it.
If the issue persists,
Try pressing Ctrl + R .
If the issue STILL persists, email and report the bug.

Thanks! :heart: (I ran out for today)

Wait, may I see your wiring, channels, and blockcode?

I used a trigger instead of 1 wire repeater so that the system could trigger itself but then be stopped.

Yeah, but may I see your wiring, channels and blockdoe please?

Yes, I just had to get all of the screenshots.
Trigger on the right: image
Left trigger settings:
Wire repeater:

I’m not that good when it comes to blockcode. Sorry
Have you tried making the delay of the wire repeater longer?

Yes, then it fixes it.



Please mark a solution @Grey_Stone.
Thanks :slight_smile:

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.