Can't use question device + can't move

I did the exact things the tutorial told me to do for the free Gim, and first of all, I just can NOT move AT ALL. Like, I’m pressing all the movement keys and it moves me like a couple millimeters in the direction I press, and if I do manage to get close enough to the question thing anyway, there is no pop up or anything to answer questions?

1 Like

the movement keys are WASD and it may be lagged. Because movement and questioners use on screen animation to appear or work. The lag will effect that. I suggest you refresh your page and/or restart your device. if that does not work email gimkit at And welcome to the community!

I already know the movement keys are WASD and arrows, but I’ll try refreshing, thanks. I am doing it in school, so the lag possibility crossed my mind.

1 Like

Ok let me know if that doesn’t work so i can email gimkit on your behalf.

Okay, it exited gimkit earlier and I reloaded into it and movement works now. Thanks!

You welcome! I’m glad it worked. Please mark a solution to close this topic.

It happened again, I think it’s when I add the snow it bugs out. :skull:

Oh the snow is set to wall why is it set to wall I think that’s the problem :sob:

1 Like

maybe, try adding a different terrain that is a floor piece not wall.

:rofl: your good. it happens to the best of us.