Cant get into creative game/and normal game modes

so I’m having this error I didn’t have before and idk how to fix it I read the link in the error idk how to do whatever it said… ._.

You just need to wait until the servers are running again.

no if it was a server status error it would have popped up with a different error message…

Wait creative gamemode not working? Huh. That’s new

This is a pretty normal problem that happens on parts of Gimkit that aren’t even Creative.

That’s is what happpens, when gimkit gets blocked, and/or you have poor wifi connection. Its nothing to do with the server. So try reconnecting to your wifi or find a hotspot.

strange usually when my school blocks something they do it with light speed filter agent but none the less this sucks -_-

Agreed, if you can to the device tools, you can see where the issue is happening in teh source.

Same, thats why i know its a blockage or wifi issue.

oki i’ll try experimenting for a bit brb

1 Like

this happens to me a lot but I just reload and then it is fine

yeh I tried reloading it just keeps showing the same error message ._.

oh… then I don’t know what to do…

and yeh i doubt my school’s IT will ever cooperate with me (heh I’m a trouble child >:3)

1 Like

sorry personal info right there cant say that bud

1 Like

its fine anyways I’ll just wait a bit into the day to see if this changes or not i’ll clear cookies and all that :cookie:

a solution that may be costly lol

tried that switching wifi to the public one didn’t work

:skull: that’s gonna take a while
Making a new wifi

switching your entire network for gimkit is wild (ok now on topic lol)