Button Interaction Problem

Im trying to place a button on a prop but it wont work, how do i get it to work?

Try putting the button next to the prop instead of directly on it, or extend the button’s zone by clicking on the change size button and extending the blue zone that shows up around it.

i tried that but it wouldent work for some reason

Which one didn’t work? Both methods?

Can you post a picture?

i did but it still didnt work?

Buttons placed on props still work, I don’t know what the problem could be. I know bc I made a guide that takes advantage of this fact

Can you take a screenshot of what you have?

give me a second

all the commands for the buttons were working when it was on the ground but now when it was on a prop it didnt work…

what is the button meant to do?

You have to extend the buttons zone so it goes outside the table, also, is it doing anything?

i did, it still wont let me click or interact with it, i even put it barley on the edge with area of the button max, still didnt work.

teleport everyone to a certain place of the map

Also, your name is showing.

Have you used channels or wires to make that yet?

its not my real name, just a refrence to harry poter

yes i did, when i took it off the prop it worked perfectly

If nothing else works you can surround the area with buttons for now.