Zone problems again

so far i created a claim system that when player enters zone it changes the text to the players name permanently but instead its saying the hosts name on gamestart and deactivating the zone b4 its supposed to. the system is a zone that deactivate and transmits (when entered) “base 1 claimed” and wired to a text with “player entered zone=run wirepulse block” and instead its counting the host player as entered on game start even tho the zone is no where near the lobby

do you have any pictures of it? @Blackfox45666

yes i can take screen shots one moment… but first screenshots of what the system or the bug?

Of the system but both if you can.

system:



Screenshot 2023-12-08 8.53.21 AM
i made it separate but it was just one zone that was glitching and it persisted throughout games and refreshes and logouts

have you tried a trigger then wire it to the zone instead of doing the player enters zone?
And is it close to a spawn pad?

yes it is close to the spawn pad tho its only when the game starts and is configured to only team 1 and you start on team 5 and switch later on and i need the text to change but if ur trying to do what i think ur doing i havent tried that yet as it seemed useless compared to just doing wire pulse

give me a second let me see

Screenshot 2023-12-08 8.58.39 AM
it is configured to team 1 and players start on team 5 in the lobby and when they enter they switch to team 1

1 Like

so what i think you are doing is this right…
image

so when they enter the zone they switch to team one?

3 spawnpads set to pregame and on game start they switch to team 5 and when they enter the zone they switch to team 1 and respawn at the spawnpad inside the zone

So basically I replicated what you did and when I was using blocks I clicked “when receiving on channel” instead of “on wire pulse” and it worked for me.


Maybe you should try this?

its a specific zone for me thats bugged

i tried channels didnt make a difference

Zone → Text
Player Entered Zone Transmit on “Change”
Text has a block receiving on "change:
That block up there you did
tHe text starts as “Not Claimed”

Is that one zone the only one that doesn’t work?

yes i checked it its the same as the other ones but yet its bugged

lemme try and take a screen recording to show it

Delete the Zone, the blocks, and try again. That might work, it might just be a glitch. Gtg now.