Why Is My Activity Feed Not Showing?

Basically, I want to run an activity feed for everyone that sends when a trigger is triggered. I have tried both channels and wires to other devices, and also used the trigger’s blocks, but still it doesn’t show. (I made no mistake with the channels and wires, or the activity feed block itself; the feed just “chooses” not to show). And yes, I have searched the forums already, but zooming my screen out doesn’t help. Is this a bug, or is there something more I have to do?

Here’s what I have:

1 Like

That should be working… maybe just use a notification?

Maybe its osmething with your channels or wiring. I know you said zoom out but see if you can zoom out to the max. Otherwise, you might need to use a different device.

I did… It still doesn’t work. And it’s in the trigger’s block code under ‘when triggered’, so there’s no reason it shouldn’t run. It’s probably just a bug then : /

you have to be in fullscreen mode…

1 Like

I am, but thanks anyway. I’m just gonna use the notification

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.