Why does this happen?


Please help me. It happened about 10 times in my entire life already.

1 Like

sometimes the game cant handle itself So no issue as long as its not frequent

1 Like

What do you have already? Where is this happening in your map?

1 Like

all I have is a spawn pad, a prop, 1 chanel, no wires, a button, and a vending machine.

1 Like

When is it happening?

1 Like

Well Thats wierd but it is a somewhat normal but rare occurance so tell us if it happens again

1 Like

wdym. It happened right when I was about to screenshot a pic of the vending machine body not connected to text on it.

1 Like

okay just tell us if it happens again

1 Like

Hmm thats odd…

3 Likes

One last thing. is the gimkit email hello@gimkit.com? just tryna make sure.

1 Like

yes it turned blue so yes

2 Likes

yeah I think it is

2 Likes

Yeah I can proof it because if you click it, it works

1 Like

Sometimes if you have confusing channel connections or block connections, it crashes.
Even sometimes if you have a certain combination of things together, it’ll crash.
Sure you don’t have a property in there?

1 Like

yeh One time I think I made gimkit question itself :joy:

1 Like

wait was the solution chosen HM thats odd :rofl:

1 Like

You can cause this by having a question interface open with a call to action button in a popup.

2 Likes

This is also true. I’ll try some experimenting with the stuff you had, and see if I can find the same crash.

1 Like

No it’s okay. I just e-mailed hello@gimkit.com.

1 Like

Are you using any proxy or vpn or something like that?