The Inventory isn't accepting anything except weapons

I have a simple setup. One is a starting Inventory, which grants you five gold keys but shows nothing in the inventory. I tried to add a lifecycle wired to an item granter, but that didn’t work either. I tried other items, but the only thing accepted, as the title suggests, was weapons.

Make sure you don’t have any inventory item managers lying around that might restrict you from getting items.

There’s nothing except a few pop-ups, the starting inventory, and some walls.

If it not in the bottom check the backpack in the top right

By inventory, you’re talking about the area you see after clicking on the backpack icon right?

What inventory? There are just some boxes on the bottom of the screen which is labeled inventory. There’s no backpack button.

The backpack button is where those things go. I’ll get a screenshot.
image
Mark this as a solution if you find it.

I can’t believe how dumb I am, thanks NavyCatz

I meant to tell you to mark a solution to your other post, srry

are any people good with making things hidden?

On most devices, there’s an option to make them invisible to players

Are you talking about doing that in gimkit? If so, please make a separate topic for that since it isn’t related to this one.

ok i will make new one right now

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.