Teleporters Breaking

A few minutes ago, I was playtesting my map, and when I tried to get out of a vent by moving up, it teleported me back to the room the vent led me to. So then, I tried moving into the room, but it led me to one of the other vents that led there. Help?

(Combined with the Gim sprites and animations breaking, this is a cool day! Now, I will always remember October 13th, 2023 in my heart).

1 Like

Teleporters bring you to random locations if they’re in the same group.

1 Like

yeah, but when I try to move out of the teleporter, it sends me back to the room the vent led to.

You have to immediately move then.

1 Like

just tried that and i got stuck in a loop between the vent and the hidden room

Weird. Maybe it’s a hitbox issue with the new gim re-design?

1 Like

i’m going to try changing gims to see if that works

Hi again! Are you able to make your Map public and share it with me at jeff@gimkit.com? That way I can test the teleporter issue and see if I can reproduce it. Thanks so much!

5 Likes

Same thing is happening to me, buddy.

I also had a bug while helping helping someone else with a map where with collision off, I was still able to go through a teleporter

uh yeah, but it’s getting a little late in my area

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.