Tag Zone Shows In Game

I’m creating a capture the flag game with tag. However, my tag zone is still showing.

1 Like

like when you start the game?

1 Like

Yes, whenever I use a published link or click start game in the editor.

Did you enable “show in game” in settings?

No, there is no option for that.

Same for me. I think there is an issue, where after the latest patch it wouldn’t work. Before, it was fine.

1 Like

Try putting it a little far from the map.

That does not work if you use a tag Zone

This same bug is happening to me and it is very annoying.

cover it with a device or prop

1 Like

I put money on mine. I don’t know why I chose money.

Yea, cover it up. That should help.

I don’t think you are still on here anymore, but on the off case you are, this glitch has been patched now.

1 Like

Can you enter the settings to turn it invisible?

@Coder_Gage, this has been resolved now, can you please mark a solution?

Hi @Coder_Gage!

I suggest you click on the item in edit mode and turn off show in game!

The Tag Zone isn’t an item though.
It’s a device.

Oh yeah! I was just about to test it in a new game! But you are 100% correct @Haiasi

This is not a bug, it’s a thing that you set in the tag zone options. You can get rid of this by setting “Show tag zone in-game” as “No.” Hope this helps.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.