Speed Modifier not working at all

My Speed Modifier isn’t working, I connected it to a lifecycle set to “Game Start” then to a relay set to “All Players”, finally to a speed modifier set to “4.00”. It won’t change the speed even when I change the lifecycle to the zone you spawn in. Can anyone help?

Have you tried setting it to other speeds?

sometimes you make it activate 5 secs with trigger so they can spawn

well when the game starts put it to like 3 secs to make it come faster

its a stupid bug I hate it

Have you tried refreshing, new zone, life cycle, or speed modifier? It works for me and refreshing usually fixes everything.

I tried that and it didn’t work. I did find out however that it works if I use channels instead of wires.

1 Like

If it is solved, mark a solution. Just use channels no matter what. More diversity and no memory used. Again, @RandomKid, not making new post for reason but pls mark solution because it is fixed. Good luck with map!

Nvm, neither channels and wires will work now.

I really hope this bug isn’t universal.

3 Likes

I think it’s fixed, I created a new world and the channels and wires worked

2 Likes

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.