Spectator Problem

Also:
check your internet connection
Check if you have an antivirus or if javascript is disabled or something.

I also recommend you to try it from a different computer.


image
Maybe that has some thing to do with it?

I highly doubt your devices in your map are causing these issues. If you want, you could just replace those devices for your spectator switcher and see if that fixes your problem, but it seems to just be an issue on your side where Gimkit is struggling to show some of it’s UI.

1 Like

Okay. Also, It’s not too many tabs or something like that. This has now been marked as bugs and will be closed.

K. Mark solution. Hope I helped, just check your zoom and see if it works on a different device.

Thanks everyone for your help!

Wait, one more thing… I’m a newbie and wonder if I need to report this…

If I do, please do it for me or show me how to do it, then i will mark it as done.

No, you don’t since it’s a computer or browser problem, from what I see.

this is not on gimkits end so don’t bother them but otherwise send an email

um. . . remember to mark solution again ig?

yea i’m sorry… totally forgot to do that!

Now THIS is not necroposting since it is your own topic.

1 Like

while you’re here, any ideas on this topic?

Just so everyone knows, this is on a platformer map.

(post deleted by author)

Just tried it on the same device on a new map. It works.

I think it is a problem with my map because of that.

Um. . . pinging is a bit unnecessary but for me it makes me feel :sparkles: Important :sparkles:
Anyway, Is the issue solved yet? If so, mark a solution.

2 Likes