So I am working on an map and my item granters are only moving on the y-axis and yes I have restarted the game

What the title says ig?

Are you holding down “V” when moving them?

1 Like

no I tap m for move then I try and move it normally but it will only move on the y-axis

Hol up I gtg my computer on 12%

Never mindddd…

1 Like

i highly doubt they on mobile.
just a hunch.

2 Likes

Press V.

It’ll work.

1 Like

They are trying to have the item granters not move vertically.

1 Like

Yeah, because they probably were holding V (and didn’t know it) and went into a new tab. When they come back, the game still thinks you’re holding V so it’ll move vertically, even if you’re not holding V. Pressing the V again shows to the game that you’re done moving it vertically, so it’ll stop.

1 Like

@ThatGim if the post above doesn’t work try holding/pressing H when moving your item granters

This is because H and V move devices and props along the horizontal and vertical axis’ respectively. This is a new feature and can freeze up sometimes so by hitting H or V it should align it on the axis and then as soon as you release the key it should be free to move anywhere

1 Like

No, I have already tried that.

Maybe try restarting and trying again? Or, in editing options, you have the option to put a graph on the map, so that when you move something, it will just automatically line up with the graph…
Screenshot 2024-01-16 7.00.14 AM
Screenshot 2024-01-16 7.00.25 AM


At least I think it lines up with the grid…Oh yeah when you turn on grid snap it’ll align with the grid.

1 Like

Oh wow that fixed it, turing grid snap on and then off, thank you.

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.