Relay & Player Tracking Waypoint do not work

Like, it literally just doesn’t work. I tried hooking up a relay and a waypoint together with a wire (and with channels) and the waypoint doesn’t point to anyone. It clearly works with other things like respawn, but not waypoints. Is this a bug? All the other forums apparently are resolved.

What were you trying to do with it?

Just make it track a random player with a waypoint

After a bit of testing, I have concluded that it was simply a client issue. I tried the next day (I wrote this yesterday) and it worked. Whoopsie. Sorry for wasting anyone’s time.

how did you get it to work wdym client issue

It was just a user exclusive bug.

2 Likes

Actually, I had to make it connect with a wire AND a channel. Not one or the other. Pretty strange

2 Likes

Another device that does that… hmm. Popups require wires and channels if you want to display block code.

What, no? I only used channels for merchant max. Also, you have to use wires and channels for popups because you have to run wire pulse block, and open the popup.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.