My password system is glitching on my main computer too [Continued from Topic ID 16800]

Re: My password system is glitching on my main computer too, i tried

on what? GimKit? This site?

Gimkit, in my last post this happened and i asked for help but everyone said it was because of my school chromebook restrictions. So i tried on my main computer, without restrictions and it still showed the same things.

I made a password system so when someone enters my game to get past a ‘barrier’ they have to enter a password, when you click ‘Get past safe’ it glitches.

1 Like

Can you reproduce the steps and tell me how others could get this bug?

What do you mean by “glitches?” What happens?

1 Like

When I try to click the button, it is connected to open the questioner. As soon as the second, I’m done with the button, it redirects to something else. I’ll leave picture of it below.
image

1 Like

Look at the reply I just put to @wingwave .

1 Like

Pretty sure this is a common bug Josh needs to fix, try messaging them at hello@gimkit.com.

2 Likes

I will, thank you! :slight_smile:

If a post solved your answer and you don’t need any more help, make sure to mark that post as a solution!

Ok, I will, thank you!

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.