Multiplayer text editing bug

i had 3 creative tabs open (one hosting and 2 testing the game) and while i was on one of the tester tabs, i clicked on a text device and it opened the editing menu (even though i had permissions off)
this isn’t too weird, but when i tried to edit the text it LET ME! however, the text did not change and the editing thing text changes back to normal when i close the thing, but it doesnt seem intentional

Welcome to the forums, @crazeedood135 !

(adding characters so i can post this)

This is a good reason to use the like button.

It’s probably because it’s your account. I’ve used alts though, and it didn’t happen for me.

Welcome to the forum, @crazeedood135! Check out the beginner-must-read and forum-tips for more easy help! Read the Community Guidelines for a gist of the rules. If you ever run into a hard problem, talk to anyone in @trust_level_3. They can help you with hard and in-depth concepts and mechanics!

Remember to mark a solution to avoid clutter!

You can bypass the character limit by typing letters (and only letters) into <> brackets. What it does is hide it all (if it is only letters), so it works. Make sure to type enough to fill the entire 20 characters.

Pls stop saying anyone in tl3

I’ve seen this bug before, it doesn’t really break anything as it reverts automatically.

Welcome to the Forum! @crazeedood135

I have a theory on what happened. Maybe because you had your host tab open, you switched to a different tab and it still thought that you were editing as the host and it tried to let you edit. But hey, thats just a theory. a Game theory.

Game Theory is a cool topic in mathematics.

1 Like


It happens to everyone.

Mattpatt moment.

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.