Lobby problems (PLEASE READ)

Hi, I’m having trouble with making a lobby. I made it so that the spawn point is in pregame, but then everyone sees the spawn point and camera view device. Is there any way to make those non visible?

No, unless you hide them under a barrier.
Also, in the Spawn Pad’s settings, there’s a setting that only allows players to spawn there and you can put that spawn pad to the edge of the map.

thank you! I will try that

what about hiding the camera view

Yes, put the Barrier’s Alpha setting to 1.00, set it to the above layer and duplicate them.
Make sure they’re inactive on game start.

ty, but is this all possible in pregame?

yes, and the barrier is inactive on game start so players wont see it in-game

Can’t you publish it and then host it with your companions?

1 Like

update, it doesnt work in pregame

Does it not hide it?
Is it on the above layer and has an Alpha of 1.00?

yes and i tried changing the color to white but i just see white squares

im confused, is it supposed to be in game or pregame?

It’s supposed to hide it in both pre-game and in-game but it looks weird in-game.
(You’ll have to turn the collision off for it to work in-game)

is there a way to hide the barriers in pregame?

i did the layers and alpha setting

They’ll be hidden if you host via publish link and showcase link.

1 Like

in pregame? are you sure?

Yes, but only if you use a publish link or showcase link