Laser Beam Boss Attacks

So, I made a guide on boss attacks. BUUUT, ever since the update, it hasn’t worked. I don’t know why. Iv’e already deconstructed and reconstructed the whole thing, and it still doesn’t work. Can someone else re-make it to check? When you start, it starts normal, but only uses the 1st attack. After that, it gets glitchy, firing off the 1st and second. After a little bit, it starts firing off the 3rd too, all at the same time. This was not happening before the patch a week or so ago. Any help?

Can you provide an image?

Try changing the laser emitter setting for your lasers, that’s what was changed and may be glitching.

    1. I will
    1. I rebuilt the whole thing. The settings are right

Try redoing the blocks as there may be new blocks and your blocks might have been corrupted.

Hey, if this is about random chance and properties, I have noticed this too, my clicker game that had random upgrades started to break, as did many others!

that is a big issue, when the seasons came out, every old map’s wires became un-editable. So this happens with updates to creative.

So what do I do? As I said, I rebuilt the whole thing after. Do I have to just re-make the game?

Sadly, that was the only way to fix it with the seasons update, but first X out of the tab, and see if it works if not, try shutting down your device and retrying , if that does not work, yes you will have to restart.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.