Ive been trying to find a to make it so a the gadgets don't have unlimited ammo

Can someone help me make it so my gadgets limited ammo , for example you use all of youre ammo you have to find more to use the gadget.

Go into map settings and turn off the infinite ammo

1 Like

It should be in the gadget settings, place a item granter and make it have a gadget, then go to the map options and turn off ammo.

1 Like

yeah thats how you do it, just go to the gagets part of the map settings and change it

1 Like

Welcome to the Forum @backbrake

1 Like